06 - 4608 4612 info@intopace.nl

Dat zijn niet de plug-ins die we allemaal / altijd / al jaren gebruiken, toch? Soms wel! Zie hieronder de melding die wij vandaag kregen van Wordfence, een belangrijke speler op het gebied van beveiliging van WordPress-installaties. Met behulp van hun plug-in Wordfence worden duizenden websites beveiligd die gebouwd zijn met WordPress. En ja, ook al onze websites zijn er mee beveiligd.

Zij meldden vandaag het volgende:

Security vulnerabilities have been discovered in three popular WordPress plugins: Formidable Forms, Duplicator and Yoast SEO. The Premium version of Wordfence protects against all of them, even if you haven’t upgraded your plugins yet. We do recommend that you update immediately regardless.